cursor does not appear at the beginning of a text entry field

VERIFIED DUPLICATE of bug 75080

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 75080
17 years ago
10 years ago

People

(Reporter: Felix Braun (no longer active), Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
BuildID: 2001073004

Reproducible: always.
Steps to reproduce:
1) go to slashdot.org (but you need to have the login box show up on that page,
so disable your cookie :)
2) Click into the login box to enter your Username.

Result: The cursor Appears at the position of the second character. Once you
start typing, everything is fine though (Characters show up at the beginning of
the text entry field, cursor behaves normally)

Expected Result: The cursor shows up at the right place even from the start.

On the same page, the text entry box for Freshmeat searches behaves nicely (as
do the text entry fields on bugzilla). I have been observing this behaviour for
a long time so this has quite possibly already been reported, a quick search
didn't turn up any known bugs though.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 75080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.