If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

webmaker.org site keeps on asking to sign in whenever Add Event button is clicked.

RESOLVED DUPLICATE of bug 926964

Status

Webmaker
General
RESOLVED DUPLICATE of bug 926964
4 years ago
4 years ago

People

(Reporter: aramva_097, Assigned: daleee)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:20.0) Gecko/20100101 Firefox/20.0 (Beta/Release)
Build ID: 20130417085616

Steps to reproduce:

I tried to add an Event after signing in through Persona. 


Actual results:

Even after signing in, webmaker site kept on requesting to sign in for adding the event, this happened whenever i clicked Add an Event Button.


Expected results:

signing in once should have been sufficient for all the activities.

Updated

4 years ago
Assignee: nobody → dale
(Assignee)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 926964
You need to log in before you can comment on or make changes to this bug.