Language selection box in header dropped in position.

RESOLVED FIXED

Status

Webmaker
webmaker.org
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: daleee, Assigned: alicoding)

Tracking

Details

(Reporter)

Description

4 years ago
It looks funny! https://dl.dropboxusercontent.com/s/xwagfu7qn8eg7ah/2013-10-17%20at%202.06%20PM.png

Ali believes it is caused by CSS from another page/file.
(Reporter)

Updated

4 years ago
Assignee: nobody → ali
(Assignee)

Comment 1

4 years ago
It seems to be fixed after the new nav-bar :)

https://dl.dropboxusercontent.com/spa/n5v3bx9nnjkdpzf/65suu1le.png
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.