B2G 27.0a1 Crash Report [@ XPCStringConvert::ReadableToJSVal(JSContext*, nsAString_internal const&, nsStringBuffer**) ] running browserscope.org test

RESOLVED FIXED in mozilla28

Status

()

Core
XPConnect
--
critical
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: stephend, Assigned: mccr8)

Tracking

({crash})

Trunk
mozilla28
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
xref: bug 842271

I hit https://crash-stats.mozilla.com/report/index/8a34a331-ac96-47a2-80b8-9c44e2131017 by just doing the following:

1. Flashing my Hamachi with the latest mozilla-central engineering build (./fullflash... -n)
2. Connecting to Wi-Fi
3. Loading http://www.browserscope.org/
4. Selecting "How does your browser compare?"
5. Then, "Run all tests"

During the http://rng.io/ test, it crashes in the above stack.
(Assignee)

Updated

5 years ago
Assignee: nobody → continuation
(Assignee)

Updated

5 years ago
Depends on: 905382
(Assignee)

Comment 1

5 years ago
Can you still reproduce this, Stephen?  I landed a patch that may fix this.
Flags: needinfo?(stephen.donner)
(Reporter)

Comment 2

5 years ago
(In reply to Andrew McCreight [:mccr8] from comment #1)
> Can you still reproduce this, Stephen?  I landed a patch that may fix this.

Nope, I can't reproduce the problem with today's mozilla-central Engineering build for Hamachi; thanks!
Flags: needinfo?(stephen.donner)
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla28
You need to log in before you can comment on or make changes to this bug.