</script\n> not recognised

VERIFIED WORKSFORME

Status

()

Core
HTML: Parser
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Dave Sparks, Assigned: harishd)

Tracking

Trunk
Sun
SunOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.2) Gecko/20010707
BuildID:    0000000000

A menu should pop up when the mouse is moved to the left-hand edge of the page.
 The script to do this is used by other pages, where it works.  Errors in the
JavaScript console suggest that an earlier
</script
> tag has not been recognised, presumably because of the white space (newline)
before the closing '>'.

The page validates as HTML 4.01 with no errors.

Reproducible: Always
Steps to Reproduce:
1. Go to URL given above
2. Move mouse pointer to within 1em of the left-hand edge of the page
3.

Actual Results:  1. Some lines at the bottom of the page were not displayed
2. No menu appeared after step 2.

Expected Results:  1. The whole page should have been displayed, the first
missing line being "Planner  Dave Sparks (POTOC)".
2. A menu should pop up when the mouse is allowed to nibble the left-hand edge
of the page.

The page works on Netscale 6.01 on Windows.

Comment 1

17 years ago
Works for me on Win98 using an 07/28 build.  I think this was fixed on 07/05 in 
bug 72249.  Dave, can you grab a newer SunOS build and check whether the page 
works now?
Assignee: rogerl → harishd
Component: Javascript Engine → Parser
QA Contact: pschwartau → bsharma

Comment 2

17 years ago
Browser, not engine. Reassigning to Parser component - 

Comment 3

17 years ago
And resolving as WORKSFORME.

Using WinNT binaries 20010714xx, 20010721xx, Linux binary 20010713xx.
The site works perfectly for me in all these builds - 

Dave, if the problem goes away for you, too with a newer build,
you can mark this bug "Verified". If the problem is still there,
you can reopen it - and thank you for this report. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

17 years ago
Verified on Solaris 2.6 build 2001073010
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.