If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

hotmetalpro.com - HoTMetaL PRO site using document.layers and document.all only

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P4
normal
RESOLVED FIXED
16 years ago
2 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Details

(Whiteboard: [LAYER][aok], URL)

(Reporter)

Description

16 years ago
This is a usual layer case. http://www.hotmetalpro.com/ doesn't implement layers
in a DOM-compliant way.

The site also suffers from a combination of bug 55916 and bug 22274.
(Reporter)

Comment 1

16 years ago
[LAYER]
P4--minor site, minor problem (doesn't prevent navigation)
Priority: -- → P4
Whiteboard: [LAYER]

Comment 2

16 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 3

16 years ago
easy api to fix
Whiteboard: [LAYER] → [LAYER][aok]
(Reporter)

Comment 4

16 years ago
What does [aok] mean? 

> easy api to fix

What API are you referring to?

Comment 5

16 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr

Comment 6

16 years ago
*** Bug 145870 has been marked as a duplicate of this bug. ***

Comment 7

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us

Updated

15 years ago
Summary: HoTMetaL PRO site using document.layers and document.all only → hotmetalpro.com - HoTMetaL PRO site using document.layers and document.all only
The URL is dead (dead links all over the place)
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.