bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

developer.mozilla.org
Search
RESOLVED DUPLICATE of bug 715944
5 years ago
5 years ago

People

(Reporter: teoli, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
Instant search on the main page and all pages, has been asked several times at the summit.

Post-launch of course, but a niche instant search with facet selection would be a killer feature: I don't know of any website having this!
I'm not sure I'm following, what do you mean with an "instant search"? Seeing search results in a dropdown when typing in the search input on every page?
(Reporter)

Comment 2

5 years ago
Yes, that's it. It is something that was proposed by some people at the Summit.
This actually seems like a duplicate to me.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 715944
You need to log in before you can comment on or make changes to this bug.