Closed Bug 928435 Opened 6 years ago Closed 6 years ago

[australis] Panel menu gets cropped when the window is too close the the screen edge

Categories

(Firefox :: Menus, defect)

27 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 874792

People

(Reporter: phlsa, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P3][Australis:M?])

Attachments

(1 file)

Attached image Panel-Menu-Crop.png
The Australis panel menu gets cropped when the menu button is close to the screen edge.
Most prominently this happens all the time in OSX fullscreen mode.
Whiteboard: [Australis:P3][Australis:M?]
Mike, is this a dupe of bug 874792?
Flags: needinfo?(mdeboer)
Summary: [australis] Panel menu gets croppen when the window is too close the the screen edge → [australis] Panel menu gets cropped when the window is too close the the screen edge
Yes it is! Philipp, thanks for reporting this, but we already have it on file!

I'll try to resolve that bug as soon as possible.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(mdeboer)
Resolution: --- → DUPLICATE
Duplicate of bug: 874792
You need to log in before you can comment on or make changes to this bug.