image inside table whose SRC is a query doesn't print, forces new page

CLOSED DUPLICATE of bug 89151

Status

()

Core
Printing: Output
CLOSED DUPLICATE of bug 89151
17 years ago
17 years ago

People

(Reporter: Robert Praetorius, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

most of the images at the URL have hardwired locations, live outside
tables and print just fine - however, the image for the map showing
the location of the hotel doesn't print.  Also, the printed page
after that image is blank and text resumes on the next page.

With Netscape 4.76, the image prints just fine and the text continues
on the same page just below the image.

I tried both the stock HP print driver and the AdobePS driver (that I
keep around for doing N-up printing) and both had the same problem
when using Mozilla 0.9.2

I thought this might be related to http://bugzilla.mozilla.org/show_bug.cgi?id=64447
or http://bugzilla.mozilla.org/show_bug.cgi?id=84075 , but
after carefully reading the descriptions and discussions at
each, I'm decidedly confused about whether it is or isn't related.

Oh yeah - what happened to Print Preview?  Is it still there and I
just haven't noticed where, or has it gone away?

Reproducible: Always
Steps to Reproduce:
1. go to that URL
2. print it


Actual Results:  no image of the map printed, text after map appeared on
following page

Expected Results:  image of map printed, text follows map on same page
print preview is not implemented yet -- bug 20943

Comment 2

17 years ago
Robert, the URL above does not work. I get the following message 
in the browser: "problem loading proper data view"
(Reporter)

Comment 3

17 years ago
ayuh.  Same thing just happened to me.  Perhaps it's context sensitive.
When I went back to the URL I'd viewed just before that, then to the
URL on the bug report, it worked.  Here was the sequence:

http://www.travelweb.com/booker/AppLogic+booker.hotel.info.Start?brand=BW&pid=31022&iid=BW

http://www.travelweb.com/booker/AppLogic+booker.hotel.info.Map?brand=BW&pid=31022&iid=BW

If that doesn't supply enough context, I can back up farther.

BTW, I retested this yesterday on 0.9.3, and it was still broken there.

Comment 4

17 years ago
marking DUP. we'll re-verify this one when 89151 is fixed.

*** This bug has been marked as a duplicate of 89151 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
marking verified for now...will re-verify when 89151 is fixed.
Status: RESOLVED → VERIFIED

Comment 6

17 years ago
please try this again on a build after 10/1...it should work now...

let us know...
(Reporter)

Comment 7

17 years ago
(this is the original bug reporter writing)

just tested this with 0.9.5 and it worked just fine
Status: VERIFIED → CLOSED
You need to log in before you can comment on or make changes to this bug.