unable to submit mail composision form in new hotmail

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: pie.fed, Assigned: rods)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.2+) Gecko/20010725
BuildID:    2001072503

I've tried both replying to email, and composing new email, but when I hit the
send button, the status bar says "Connecting to lw2fd.hotmail.msn.com" and the
activity bar goes stripy, barber-pole-like

Reproducible: Always
Steps to Reproduce:
1.in your hotmail account, click the compose tab
2.enter your own email address in the "to" field (just so you don't bug anyone)
3.enter "test" in the subject line
4.enter some data in the message field (I like "test")
5.click the sent button.
6.watch the pretty stripes.

Actual Results:  as described above, the Status bar (which may flash
"Resolving..." eventually settles on "Connecting to lw2fd.hotmail.msn.com" and
the activity indicator (Whatever it's called) goes stripy.

Expected Results:  I expect my mail to be submitted, and to have the Inbox Page
come back up.

Comment 1

17 years ago
wfm sending to hotmail and non-hotmail addresses in Win2k 20010728

P.S. incidentally, the resultant page after the compose page is the "Sent
Message Confirmation" page

Comment 2

17 years ago
Reporter: Please try a later build
(Reporter)

Comment 3

17 years ago
I just tried build 2001073103 (NT SP6) - same behavior I reported before, that
is, "Connecting to lw2fd.hotmail.msn.com" in the status bar, and the progress
indicator is a travelling diagonal stripe pattern.

The To address does not seem to have an effect.

Thanks David, I was expecting the "Sent Message Confirmation" page, not the Inbox.
(Reporter)

Comment 4

17 years ago
And now I've tried build 2001080203, and still the same behavior is exibited.

Is it possible that this is the result of a problem with a windows library
rathar than with Mozilla itself? I just re-ran the SP6 install, but the behavior
has not changed... Stupid Windows(TM)!

The form submission works fine on the Bugzilla pages.

Zac.

Comment 5

17 years ago
Resolving to WFM using Build 2001-08-17-03 under Win2k. This bug hasnt seen any
dupes or votes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
verifying on build 2001-09-05-05-trunk
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.