Unable to add an existing user as the owner/developer of an app

VERIFIED INVALID

Status

VERIFIED INVALID
5 years ago
5 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

({regression})

2013-10-21
regression
Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 819214 [details]
valid user.png

tested on Nightly

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/developers/app/test-webapi-permissions-7/ownership
2. try to add an existing user(preferably a non-mozilla account) as a new owner/developer

observed behavior:
Unable to add the existing user to the app since the account is not identified. See screenshot
(Reporter)

Updated

5 years ago
Keywords: regression
Target Milestone: --- → 2013-10-21
http://cl.ly/image/0H0Q3B1n3d1R works fine

>>> UserProfile.objects.filter(email='krupa.mozbugs@gmail.com')[0].read_dev_agreement
None

Krupa, you have not read the developer agreement. You have to do that before you can be added as an author. It's dumb, but that's what you have to do.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

5 years ago
All the apps associated with that account were deleted during the latest DB refresh. Hence the confusion. Sorry about that.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.