Closed Bug 928610 Opened 6 years ago Closed 6 years ago

When the original poster posts again without another other posts, the thread no longer shows in no replies.

Categories

(support.mozilla.org :: Questions, task)

task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 936718

People

(Reporter: feer56, Unassigned)

Details

Issue: 
OP opens thread up
OP follows up next day about not receiving response
Thread is no longer showing in "No replies section" at this point. 

It makes it hard for someone like me who targets to answer no replies only to answer that question. 

Eg. https://support.mozilla.org/en-US/questions/974698 - did not show in no replies but showed when I requested in all questions.
This is a good point, I wonder if there an easy solution to it.
We'll fix this together with a bunch of other issues in bug 936718.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 936718
You need to log in before you can comment on or make changes to this bug.