Icon doesn't display if the images are not located in the /img folder

RESOLVED INCOMPLETE

Status

Marketplace
General
RESOLVED INCOMPLETE
4 years ago
4 years ago

People

(Reporter: alen_saqe, Unassigned)

Tracking

Avenir
Points:
---

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36

Steps to reproduce:

I placed the app icon under /images/icon folder.


Actual results:

The Icon doesnt display at all!


Expected results:

The icon should have showed anyway. It may be a problem from the script reading the manifest or if the icon is located else rather than the /img folder the icon doesn't display. 

In another app i uploaded the icon was located in the /img folder and it showed up

Comment 1

4 years ago
Can you describe the problem further? Are you building an app? If so, can you provide a copy of your package or a link to the manifest?
Flags: needinfo?(alen_saqe)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 2

4 years ago
Sorry it took so long. I didn't see the first mail.

I was using Firefox OS B2G 1.0.1.0-prerelease.

I updated to Firefox OS B2G 1.2, The store had couple of updates. I went on to see if the issue presisted.

I displayed correctly. No problems what so ever.
Flags: needinfo?(alen_saqe)

Comment 3

4 years ago
Can you please provide reliable steps to reproduce? I'm unsure of anything you're referring to.
You need to log in before you can comment on or make changes to this bug.