Status

VERIFIED DUPLICATE of bug 908342
5 years ago
5 years ago

People

(Reporter: VP7, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36

Steps to reproduce:

I tried to logged into mozillians.org website.


Actual results:

When ever i enter the website (mozillians.org) it is loggingout automatically.

https://mozillians.org/en-US/u/viswaprasath/ 


Expected results:

It should be visible atleast to sometimes. I am not able to edit or see anything there.

Comment 1

5 years ago
Works for me.

> When ever i enter the website (mozillians.org) it is loggingout automatically.

Your bug summary says "not loading". Your bug report says "loads but logs you out".
Clarification welcome.
Flags: needinfo?(SHIHAN.VISWA)
(Reporter)

Comment 2

5 years ago
I am not aware this problem is found only to me. 

I use https://login.persona.org/sign_in to login.
When ever I try to enter the website. It is loading first and in 2 seconds it is automatically logouts.

I am not able to do anything there.
Flags: needinfo?(SHIHAN.VISWA)
Check below for some well-known bugs:

* Have you tried deleting cookies from *mozillians.org and *persona.org? https://bugzilla.mozilla.org/show_bug.cgi?id=907927
* Do you have a mixed-case email address? https://bugzilla.mozilla.org/show_bug.cgi?id=908342
* Have you enabled 3rd-party cookies? https://bugzilla.mozilla.org/show_bug.cgi?id=899449
* Are you on iOS7? https://bugzilla.mozilla.org/show_bug.cgi?id=919649

If you see one there that describes your situation, please consider closing this one as a duplicate. 

If you do not see a bug that describes your situation, can you try attaching a screencast of the behavior you're seeing? You can use Jing (http://www.techsmith.com/download/jing/) to create screencasts.
Based on looking at the user's account, and the email address on Bugzilla, this is almost certainly a duplicate of mixed case email issues.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 908342
SHIHAN.VISWA - thank you for filing the bug and following up with additional information. As :sancus mentioned in comment 4 you appear to have uncovered a duplicate bug. I'm going to bump this to QA verified duplicate.

If you disagree feel free to reopen the bug and comment on why you feel it's unique.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.