Closed Bug 928717 Opened 7 years ago Closed 7 years ago

[e.me] Background image missing in HD devices

Categories

(Firefox OS Graveyard :: Gaia::Everything.me, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: amirn, Assigned: amirn)

References

Details

Attachments

(1 file)

Background image requests fails due to a server error:

API Server Error: {"errorCode":-14,"processingTime":0.47,"errorString":"Invalid type for param 'height', expected: int"}
Assignee: nobody → amirn
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
Attachment #819463 - Flags: review?(evyatar)
blocking-b2g: --- → koi?
Comment on attachment 819463 [details]
redirect to PR 12956.html

yeap, simple and makes sure the API input is valid.
Attachment #819463 - Flags: review?(evyatar) → review+
merged into master
https://github.com/mozilla-b2g/gaia/commit/5a7b52c729b2bd1f1dcb648f419fb3d1471c5022
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
blocking-b2g: koi? → hd?
Duplicate of this bug: 881075
Mass-modify - removal of no longer relevant blocking flags.
blocking-b2g: hd? → ---
You need to log in before you can comment on or make changes to this bug.