Menus arrows are very big when Windows 8.1 DPI is set to above 100%

RESOLVED DUPLICATE of bug 911409

Status

()

Toolkit
Themes
RESOLVED DUPLICATE of bug 911409
5 years ago
5 years ago

People

(Reporter: Julien L., Unassigned)

Tracking

24 Branch
x86_64
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 819455 [details]
firefox win 8.1.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

I updated Windows 8 to windows 8.1


Actual results:

In firefox, the arrows in the menus became too big


Expected results:

They should stay in a normal size. 
Look at my screenshot it is very explicit.

Comment 1

5 years ago
It could be an issue with HWA. Can you test with HWA disabled, please.
https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration (restart FF to apply)
Component: Untriaged → Themes
Flags: needinfo?(ratm6)
Product: Firefox → Toolkit

Comment 2

5 years ago
It's not caused by HWA, it's same with disabled. It happens when Windows 8.1 DPI settings is set to above 100%. It was fine on 8 even with 150% DPI

On latest Nightly with 125% DPI -> http://i.imm.io/1iScJ.png

Those arrows are upscaled bigger and very aliased.

Comment 3

5 years ago
Thanks for confirming, needinfo flag removed.
Flags: needinfo?(ratm6)

Updated

5 years ago
Summary: Menus arrows are very big since installation of windows 8.1 → Menus arrows are very big when Windows 8.1 DPI is set to above 100%

Comment 4

5 years ago
I'm confirming that I see the same thing on my Win 8.1 machine.  Firefox release and current Nightly are affected.

Comment 5

5 years ago
Would just like to confirm that this is happening on my machine as well - just upgraded to win8.1 today.  Looks fine when DPI is 100%, otherwise the arrows are just massive.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 911409
You need to log in before you can comment on or make changes to this bug.