Fix typo and missing strings in the translation json file

RESOLVED FIXED

Status

Webmaker
webmaker.org
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: alicoding, Assigned: alicoding)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
From June 15 to September 15, nearly 60,000 people around the world met up, shared their skills and made amzing things on the web at the 2013 Maker Party. Thank you to the thousands of teachers, learners, friends, families and organizations across the globe who united to celebrate what we can make (and break!) on the web. <a href='https://blog.webmaker.org/maker-party-by-the-numbers'>Read about the success of Maker Party 2013</a>.


expect: amazing
(Assignee)

Comment 1

5 years ago
There are few strings missing and typo so we will do it in this bug.
Summary: Typo in keyname: From June 15 to September 15 of Webmaker.org repo → Fix typo and missing strings in the translation json file
(Assignee)

Updated

5 years ago
Duplicate of this bug: 928743
Attachment #819968 - Flags: review?(kate) → review+
(Assignee)

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.