Closed Bug 92878 Opened 21 years ago Closed 21 years ago

GIF background image not displayed.

Categories

(Core :: ImageLib, defect)

Sun
Solaris
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 91034

People

(Reporter: gsingleton, Assigned: pavlov)

References

()

Details

Attachments

(2 files)

0.9.2 does not honour HTML instruction <body background="image4emb.gif"
This image is supposed to be the background on the right-hand frame.
worksforme, linux build 2001-07-30-06

Could you please try a more recent build?
Attached image offending gif
wfm win98 2001072808 trunk. Note bug 91786 (mac) ... Does setting the background
color to body help?
A more recent build? I haven't noticed that builds for solaris 2.6 in the
nightlies until today. I will try the one available and let you know. I noticed
an older bug that's in 5xxxxx series that looked similar.
The only available pre-built from
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest is for 0.9.2 on Solaris 2.6. I
tried it and it is the same as the 0.9.2 I'm running.
YES! And it reported it's version as 92. Is there someway of finding out
version other than Help/About?
What was the number after "Gecko/" in the useragent string reported by Help > About?
Got same bug with 2001073008 MacOS 8.6 In fact every 0.9.2+ builds have this
problem.

Also take a look at:
http://www.culina.qc.ca/ - Not background on homepage
http://www.apple.com/ - No horizontal background at the right/left top. 

Finally take a look at Bug 89955, they are related/dup I think.
See also bug 90996 
->pav
Assignee: asa → pavlov
Status: UNCONFIRMED → NEW
Component: Browser-General → ImageLib
Ever confirmed: true
QA Contact: doronr → tpreston
On the 30th of July you asked me to try a recent build.  The one I tested
performed as stated. I downloaded and tested Mozilla/5.0 (X11; U; SunOS sun4m;
en-US; rv:0.9.2+) Gecko/20010801 yesterday and indeed the problem no longer
manifests itself. 
Same regression as bug 91034


*** This bug has been marked as a duplicate of 91034 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.