Add icons to more profile fields.

VERIFIED FIXED in 2013-11-07

Status

Participation Infrastructure
Phonebook
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: giorgos, Assigned: anushbmx)

Tracking

other
2013-11-07

Details

(Whiteboard: [kb=1154157] )

(Reporter)

Description

4 years ago
Many profile fields don't have a icon to visually distinguish them. 

Let's add some!
(Reporter)

Updated

4 years ago
OS: Linux → All
Hardware: x86_64 → All
Whiteboard: [kb=1154157]
(Reporter)

Updated

4 years ago
Assignee: nobody → anushbmx
Status: NEW → ASSIGNED
(Assignee)

Updated

4 years ago
Duplicate of this bug: 928658

Comment 2

4 years ago
Commit pushed to master at https://github.com/mozilla/mozillians

https://github.com/mozilla/mozillians/commit/18a168ae905c239fab230e8cb81f079b820e709f
[Fix bug 928814] Fixes the missing icons with mozillian.org user profile page

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Verified on dev, the icons are in the right places, layout looks correct!
Status: RESOLVED → VERIFIED

Comment 4

4 years ago
Commit pushed to master at https://github.com/mozilla/mozillians

https://github.com/mozilla/mozillians/commit/18a168ae905c239fab230e8cb81f079b820e709f
[Fix bug 928814] Fixes the missing icons with mozillian.org user profile page
Verified icons on staging for bio, groups, skills, languages, external accts, irc
Target Milestone: --- → 2013-11-07
(Assignee)

Comment 6

4 years ago
YA ;) =D
You need to log in before you can comment on or make changes to this bug.