Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: sannihitha, Unassigned)

Tracking

5 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1 (Beta/Release)
Build ID: 20110707182747

Steps to reproduce:

searching


Actual results:

result is not displayed


Expected results:

result should appear

Comment 1

5 years ago
Hi, unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en/Bug_writing_guidelines and add a more useful description to this report.
Flags: needinfo?(sanny.hita)

Comment 2

5 years ago
Please don't create test bugs in the live Bugzilla instance.
Use http://landfill.bugzilla.org/ if you want to test things.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(sanny.hita)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.