Highlight threads needing attention for forum contributors

RESOLVED DUPLICATE of bug 928901

Status

support.mozilla.org
Questions
P2
normal
RESOLVED DUPLICATE of bug 928901
5 years ago
4 years ago

People

(Reporter: atopal, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
2013Q4

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=user c=questions p= s=2013.backlog)

(Reporter)

Description

5 years ago
As a forum contributor I want to have a view that shows me which threads need attention right now.

Currently we are telling people about the threads that didn't get a reply within the last 24 hours, but that list is often empty or not actionable. We should provide another view that lists threads where the original poster is the last one to reply. 

The open question here is: Do we show all threads where the original poster is the last one to reply or only those where the original contributor hasn't responded within x hours?
Component: Knowledge Base Software → Questions

Updated

4 years ago
No longer blocks: 920945
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 928901

Comment 2

4 years ago
Based on my reading pf https://sumo.etherpad.mozilla.org/303 this should not have been marked as a duplicate of bug 928901 (sorry about that).
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

4 years ago
Blocks: 920945
(Reporter)

Comment 3

4 years ago
No worries, we changed our mind on that one during the design process. We decided not to strengthen the ownership idea for questions.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 928901
You need to log in before you can comment on or make changes to this bug.