Cannot access some URLs

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: wstep_bronislaw, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
go to the page and click on one of the links inside - "the connection was
refused" message is printed after a while
Reporter, please include your build number with all bug reports that you file. 
Also, try a newer build from http://ftp.mozilla.org/pub/mozilla/nightly/latest/
and see if that fixes the problem.

When going to this site on Linux trunk build 2001073021, I am asked to turn on
cookies or sign up as a new user.  So this works for me.

Comment 2

17 years ago
I'm 100% sure that it's because you dont have PSM installed. Since when 
clicking on the links goes to a "https" site.

Please try to use the Mozilla Windows Installer:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-installer.exe
and try again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.