[Contacts] Unable to add a contact

RESOLVED DUPLICATE of bug 928635

Status

RESOLVED DUPLICATE of bug 928635
5 years ago
5 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 819832 [details]
Logcat while trying to add a contact

Buri, while running:

Gaia   e10553a9099545157636a057c170c77fb4cb93a5
SourceStamp 7823e2985daf
BuildID 20131021040204
Version 27.0a1

STR:
1. Launch the contacts app and try to add a contact.
2. After I press the "Done" button nothing happens.

Logcat attached.
(Reporter)

Updated

5 years ago
Summary: [Contacts] Contacts App not functioninal → [Contacts] Unable to add a contact

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 928635
You need to log in before you can comment on or make changes to this bug.