re-enable gaia-ui-tests hidden for webidl bustage

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: bkelly, Assigned: bkelly)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Now that we have landed contacts fixes lets re-enable the affected gaia-ui-tests.
(Assignee)

Comment 1

5 years ago
Created attachment 819944 [details]
Pull request at https://github.com/mozilla-b2g/gaia/pull/12987

Waiting on travis to show if this works or not.

Locally I got what seemed to be an unrelated failure in test_number_keyboard.py, but no one else can seem to reproduce it.
Attachment #819944 - Flags: review?(jlal)
(Assignee)

Comment 2

5 years ago
Travis is green on the pull request!
https://github.com/mozilla-b2g/gaia/commit/b4d83cd4bb16611b3d4a2fccba0692f4fa853373
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

5 years ago
Comment on attachment 819944 [details]
Pull request at https://github.com/mozilla-b2g/gaia/pull/12987

Implicit r+ from James since he merged this; just want to clear my flags.  Thanks!
Attachment #819944 - Flags: review?(jlal) → review+
You need to log in before you can comment on or make changes to this bug.