Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: jik, Unassigned)

Tracking

Trunk
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
On the trunk, when I try to convert an attachment to YouSendIt the icon next to the attachment spins for a while and then it says the upload failed. There's nothing in the Error Console explaining what went wrong. My YouSendIt creds are correct since it's able to view my YouSendIt disk usage when I open Thunderbird preferences.

In Thunderbird 24, it claims to upload successfully, but then the text that it inserts into the email message has "https://undefined" for the YouSendIt link.

I don't know if this is related to the name change (bug 894306) or not.
Hm, I'm not having any difficulty uploading files to the YouSendIt provider.

Can you please add a new string pref via the Config Editor called YouSendIt.logging.console, and set its value to "All", then restart. Once restarted, open the Error Console, and try another upload. Do you see any messages in there that suggest a problem with YouSendIt?

Alternatively, add the string pref YouSendIt.logging.dump, and set its value to "All", and run Thunderbird from the command line. This should dump a log to your terminal.

Let me know if either of those things report anything useful.
(Reporter)

Comment 2

5 years ago
*chuckle* This has been failing consistently for me for at least a couple of weeks, but this morning with logging enabled I can't reproduce it.

I'm going to close this with WORKSFORME and leave the dump logging enabled, and if I encounter the problem again I'll reopen and paste in the logging.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.