i cant sign into it on anything but bugzilla

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
5 years ago
4 years ago

People

(Reporter: datboydawson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258
Component: Extensions: Persona → Server: Identity
Product: bugzilla.mozilla.org → Mozilla Services
Version: Production → unspecified

Comment 1

5 years ago
Hi, unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en/Bug_writing_guidelines and add a more useful description to this report.
Flags: needinfo?(datboydawson)

Comment 2

4 years ago
No reply to the last comment from the reporter, hence unfortunately closing this ticket as INCOMPLETE.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(datboydawson)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.