If download destination set to "Downloads" fx prompts for destination

RESOLVED DUPLICATE of bug 929355

Status

()

RESOLVED DUPLICATE of bug 929355
5 years ago
5 years ago

People

(Reporter: khagaroth, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131021030203

Steps to reproduce:

Set 'Save files to' to system 'Downloads' folder.
Restart browser.


Actual results:

On first download after a restart the download function behaves as it should, ie it starts the download right away. On second and subsequent downloads (different files, so no name clash) the 'Enter name of file to save to...' window pops up.


Expected results:

No 'Enter name of file to save to...' dialog should be displayed.


Note that this only applies to the 'Downloads' folder. If I set the destination to any other folder (even a subfolder of Downloads), the download behaves as it should.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 929355
You need to log in before you can comment on or make changes to this bug.