[traceback] Email event attendees form unicode error

RESOLVED DUPLICATE of bug 924328

Status

Mozilla Reps
reps.mozilla.org
RESOLVED DUPLICATE of bug 924328
4 years ago
4 years ago

People

(Reporter: nemo, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Traceback (most recent call last):

  File "/data/www/reps.mozilla.org/remo/vendor/lib/python/django/core/handlers/base.py", line 111, in get_response
    response = callback(request, *callback_args, **callback_kwargs)

  File "/usr/lib64/python2.6/site-packages/newrelic-1.11.0.55/newrelic/api/object_wrapper.py", line 216, in __call__
    self._nr_instance, args, kwargs)

  File "/usr/lib64/python2.6/site-packages/newrelic-1.11.0.55/newrelic/hooks/framework_django.py", line 475, in wrapper
    return wrapped(*args, **kwargs)

  File "/data/www/reps.mozilla.org/remo/vendor/lib/python/django/contrib/auth/decorators.py", line 20, in _wrapped_view
    return view_func(request, *args, **kwargs)

  File "/data/www/reps.mozilla.org/remo/remo/events/views.py", line 247, in email_attendees
    if email_form.is_valid():

  File "/data/www/reps.mozilla.org/remo/vendor/lib/python/django/forms/forms.py", line 124, in is_valid
    return self.is_bound and not bool(self.errors)

  File "/data/www/reps.mozilla.org/remo/vendor/lib/python/django/forms/forms.py", line 115, in _get_errors
    self.full_clean()

  File "/data/www/reps.mozilla.org/remo/vendor/lib/python/django/forms/forms.py", line 270, in full_clean
    self._clean_fields()

  File "/data/www/reps.mozilla.org/remo/vendor-local/src/happyforms/happyforms/__init__.py", line 31, in _clean_fields
    if hasattr(self, 'clean_%s' % name):

UnicodeEncodeError: 'ascii' codec can't encode characters in position 16-18: ordinal not in range(128)
(Reporter)

Updated

4 years ago
Group: mozilla-reps-admins
Closing this as duplicate.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924328
You need to log in before you can comment on or make changes to this bug.