[B2G][1.2][l10n][Homescreen] Nederlands: The two new voicemails string overlaps the timestamp in notifications

RESOLVED WONTFIX

Status

Mozilla Localizations
nl / Dutch
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: KTucker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: LocRun1.2 )

Attachments

(1 attachment)

Created attachment 820411 [details]
2013-10-22-09-28-10.png

Description:
The new voicemails string overlaps the time stamp in notifications.

Repro Steps:
1)  Updated Buri to Build ID: 20131022004000
2)  Call the test phone and leave a voicemail.
3)  Call the test phone again and leave another voicemail so that there is a "2 new voicemails" notification on the test phone.
4)  Wait for the timestamp on the notification to change from "Just now" to "1m ago".

Actual:
The "2 new voicemails" string is overlapping the "m ago" timestamp.

Expected:
The "2 new voicemails" string does not overlap the timestamp.

Environmental Variables
Device: Buri v 1.2.0 COM RIL
Build ID: 20131022004000
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/7453a764f9a9
Gaia: 00d5964eabf95a6a8a632420dfa36fc76dcbc9b7
Platform Version: 26.0a2
RIL Version: 01.02.00.019.082 

Notes:
Repro frequency: 100%
See attached: screenshot
Moving to localization component to get more visibility (could be a duplicate).
Assignee: nobody → dutch.nl
Component: Gaia::Homescreen → nl / Dutch
Keywords: l12y
Product: Firefox OS → Mozilla Localizations

Comment 2

4 years ago
Can’t help/shorten this, needs UX solution.

This is faulty by design - this string should not be between the symbol and another string, unless wrapped to 2 lines. Another option is to lower the xx ago string to the next line follwing the phone number to dial.
I can't reproduce this on a flame with build 2.2. I see 2 notifications with a missed call and get a sms message from my provider about the voice mail

Comment 4

2 years ago
We've stopped shipping Firefox OS for phones. Thus resolving this as WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.