[B2G] [1.2] [l10n] [Settings] Catalan: Adjust Automatically appears truncated in Date & Time

VERIFIED FIXED

Status

VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: sparsons, Assigned: jordis)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: LocRun1.2)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 820494 [details]
2013-10-22-13-44-43.png

Description: Adjust Automatically appears truncated in Date & Time.

Repro Steps:

1) Updated to Buri Build ID: 20131022004000
2) Tap the Settings App.
3) Select Date & Time.

Actual: 
Adjust Automatically appears truncated in Date & Time. 

Expected:
User should be able to see option fully.
	
Environmental Variables:

Gaia   00d5964eabf95a6a8a632420dfa36fc76dcbc9b7
SourceStamp 7453a764f9a9
BuildID 20131022004000
Version 26.0a2
(Reporter)

Updated

5 years ago
Keywords: l12y
Whiteboard: LocRun1.2
(Reporter)

Updated

5 years ago
Blocks: 928174
(Assignee)

Updated

5 years ago
Assignee: egamonal → jordis
(Assignee)

Comment 1

5 years ago
The original string was fitting correctly for 1.2. Truncation was caused by bug 927785.
Anyway, verified fixed in latest build for Keon from 2013-11-22, build ID: 20131122224508
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.