[B2G][SMS][l10n][el] "To:" label overlaps with "To" input field in Greek translation

RESOLVED DUPLICATE of bug 925296

Status

RESOLVED DUPLICATE of bug 925296
5 years ago
5 years ago

People

(Reporter: alefteris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Testing on Gaia 1.2 with Greek language.

In the SMS app -> New message, the "To:" label, translated as "Προς:" in Greek, overlaps with text entered in the input field next to it.

I think this is caused by the different font used, compared with what was in Gaia 1.1.
Created attachment 820576 [details]
2013-10-22-16-43-20.png

Confirm this bug and adding screenshots.
Flags: needinfo?(firefoxos-ux-bugzilla)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Created attachment 820577 [details]
2013-10-22-16-43-28.png

Comment 3

5 years ago
Flagging Eric to advise on whether this is a font issue or something else, and then on any adjustments we might be able to make to deal with it.
Flags: needinfo?(firefoxos-ux-bugzilla) → needinfo?(epang)
(In reply to Stephany Wilkes from comment #3)
> Flagging Eric to advise on whether this is a font issue or something else,
> and then on any adjustments we might be able to make to deal with it.

I'm not sure what's happening here.  Maybe Michael will be able to help identify if it's a font problem.  Michael can you help identify what's going on here? Thanks!
Flags: needinfo?(epang) → needinfo?(mwu)
(Reporter)

Comment 5

5 years ago
Flashed latest keon 1.2 build from Geeksphone and latest gaia 1.2 and the issue is fixed now.

Thanks
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Updated

5 years ago
Flags: needinfo?(mwu)
Yep, that was bug 925296.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 925296
You need to log in before you can comment on or make changes to this bug.