[B2G][l10n][el] App installation confirm dialog: Title labels overlap with description text next to them

RESOLVED DUPLICATE of bug 931248

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 931248
4 years ago
4 years ago

People

(Reporter: alefteris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Testing on Gaia 1.2 with Greek language.

In the app installation confirmation dialog, the "Size" and "Author" labels, when translated into Greek ("Μέγεθος" and "Συγγραφέας"), overlap with the description text next to them.

I think this is caused by the different font used, compared with what was in Gaia 1.1.
(Reporter)

Updated

4 years ago
Summary: [B2G][SMS][l10n][el] App installation confirm dialog: Title labels overlap with description text next to them → [B2G][l10n][el] App installation confirm dialog: Title labels overlap with description text next to them
Created attachment 820639 [details]
2013-10-22-17-05-57.png

Note: We changed the string "Συγγραφέας" with "Δημιουργός" as it is a better l10n.

I confirm this bug and I attach a screenshot.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 931248
You need to log in before you can comment on or make changes to this bug.