Searching for an invalid row results in a 500

RESOLVED FIXED

Status

Marketplace
Payments/Refunds
P3
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: krupa, Assigned: Keir Kettle)

Tracking

Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
steps to reproduce:
1. Load https://mozilla.bango.com/mt/finance/revenue/?packageid=928315
2. In the Jump to row field, enter 0 and it enter

expected behavior:
User is asked to select a valid row number

observed behavior:
Error message 'An error occurred retrieving your data.' is shown. That is because of 

POST https://mozilla.bango.com/_/ws/datawarehouse.asmx/GetPackageData [HTTP/1.1 500 Internal Server Error 2252ms]

Updated

5 years ago
Assignee: nobody → keir

Comment 1

5 years ago
New bug not seen before by Bango, investigation underway
Priority: -- → P3

Comment 2

5 years ago
Fix found, will be uploaded to LIVE in the next two weeks.
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.