On Nightly the Adobe Flash Plugin Crashes google maps

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: pedro.perea, Unassigned)

Tracking

27 Branch
x86
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Adobe Flash Crashes using Google Maps)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 820682 [details]
Captura de pantalla 2013-10-22 18.11.47.png

User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131022030202

Steps to reproduce:

Open google maps, drag the street view, start zooming o reducing the view.


Actual results:

The Google Maps page crashes


Expected results:

Continue exploring the street view
(Reporter)

Updated

5 years ago
Whiteboard: Adobe Flash Crashes using Google Maps

Comment 1

5 years ago
This bug also occurs for me on Mac OS X, but doesn't occur at all in Safari.
Status: UNCONFIRMED → NEW
Component: Untriaged → Plug-ins
Ever confirmed: true
Product: Firefox → Core

Comment 2

5 years ago
I cannot reproduce on Windows with Flash 11.9.900.118. What versions of Flash are you running? Also does it always say "No report available"?

Updated

5 years ago
Flags: needinfo?(suzanne.smedberg)
Flags: needinfo?(pedro.perea)

Comment 3

5 years ago
Mine doesn't say "No report available" - it goes black, and I can't get back to the maps.  The thumbnail box in the corner will still interact, but the map itself won't.  

I have Flash 11.9.900.117.
Flags: needinfo?(suzanne.smedberg)

Comment 4

5 years ago
Would be good to determine whether this is a regression on nightly or a site change.
Keywords: regressionwindow-wanted
I was not able to reproduce the issue using Flash version 11.9.900.117 and the nightly from 2013-10-22. Also tried with the latest version of Flash 11.9.900.152 on Windows 8 and Mac OS X 10.8.5 with no success.
Can anyone else still reproduce?
Suzanne, can you still reproduce the issue with latest flash build and latest Nightly?
Flags: needinfo?(suzanne.smedberg)
Google Maps doesn't even use Flash anymore AFAICT.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(suzanne.smedberg)
Flags: needinfo?(pedro.perea)
Keywords: regressionwindow-wanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.