Multi-selection clicks (ctrl+clicks) count toward double-click

RESOLVED DUPLICATE of bug 91337

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 91337
17 years ago
14 years ago

People

(Reporter: Ben Ruppel, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010730
BuildID:    2001073003

In the thread pane, one can select a section of messages using shift-click, and
multiple messages using ctrl-click.  One can add or remove messages from the
selection using ctrl-click, but this also triggers a double click if you do it
too fast and so all the messages being selected are opened in new windows.  This
also happens with shift-clicking too fast, but it shouldn't be so much of a
problem as I think that action is rare.

Reproducible: Always
Steps to Reproduce:
1.select a few messages in mailnews holding down ctrl
2.(not so) quickly select and unselect a message while holding down ctrl


Actual Results:  all selected messages open in new windows

Expected Results:  this shouldn't happen.

Updated

17 years ago
Blocks: 91338

Comment 1

17 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
This one really is WFM, not just part of the batch (per ksosez as we fix this up).
(Reporter)

Comment 3

17 years ago
This still happens, tried it out with a new profile on a win98 comp and a winXP
comp, 11-09 builds.  Reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Summary: Multi-selection clicks count toward double-click → Multi-selection clicks (ctrl+clicks) count toward double-click
(Reporter)

Comment 4

16 years ago
Still happens in win2k, january 21, 2003 build.

Comment 5

15 years ago
This seems like a special case of bug 91337.  Mark as dupe?

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 91337 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.