Closed Bug 92987 Opened 19 years ago Closed 11 years ago

msn.com - zone - game playing not supported

Categories

(Tech Evangelism Graveyard :: English US, defect, P1, major)

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: bugzilla, Unassigned)

References

()

Details

(Keywords: top100, top500)

6.1 pr1 user feedback:

Primary Browser: 	ntscx  V 6.1
Operating System: 	WinME  
Language: 		English
Issue Summary: 		www.zone.com game rooms browser not supported
Component: 		Navigator
Doing What: 		Browsing web pages  
Severity: 		SomethingDidNotWorkRight  
Can Reproduce: 		Always
Try this URL: 		http://zone.msn.com/backgammon/default.asp?hb=f
Issue Detail: 
Could not connect to the game room at the URL
above. Received the message "this browser not
supported"  Netscape sent me to the "plug in"
site, no plug in available. I now have to use IE
to go to this site but prefer using Netscape have
been using it for 6 years.

Message:

Browser Not Supported

We're sorry. The MSN Gaming Zone does not support the current version of
Netscape Navigator, Version 6.0. The Zone supports previous versions up to
version 4.76. We are currently working towards supporting the newest version of
this browser. Check the Zone soon as we work towards compatibility.

This is a major site.
Priority: -- → P1
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
See also bug 115675, zone.com (front page) now redirects to a "browser not 
supported" page.
still blocking both moz and ns6.2.
Whiteboard: [aok]
Blocks: MS
Keywords: evang500
Summary: zone.com - game playing not supported → msn.com - game playing not supported
Whiteboard: [aok]
We have been in contact with the person who owns Zone.com. Trying to get a date
when they will be making the site compatible. 

Feel free to email them as a consumer if you were trying to use the games and
are annoyed.
*** Bug 128596 has been marked as a duplicate of this bug. ***
*** Bug 115675 has been marked as a duplicate of this bug. ***
When MSFT released the new msn.com design, blocking of moz/nscp was up and down
that day... when I could get in to zone.msn.com, it rendered quite fine. I bet
if you switch U-A strings, you'll get in fine and be able to use the site fully.
Summary: msn.com - game playing not supported → zone.msn.com - game playing not supported
Summary: zone.msn.com - game playing not supported → msn.com - zone.com game playing not supported
I haven't actually tried spoofing my UA but the Zone works with Netscape 4.x by
using a plugin equivalent to their ActiveX plugin for IE.  My guess is this
plugin needs to be rewritten to work with moz/netscape 6 and they're not too
eager to rewrite it (or maybe they're waiting on 1.0?).  This is just my
speculation, I don't have official word from them.
-->me
Assignee: bclary → susiew
getting better...
now you only get a warning, that their NN6-support isn't complete (which is
true..), but you can go on there (if you have Cookies enabled, else you would
come back there)
*** Bug 152357 has been marked as a duplicate of this bug. ***
Severity critical?  I'd say minor, as an "easy workaround is present"
(per definition of minor): just allow cookies for zone.msn.com and
click continue.

(I'm rummaging through the Microsoft.com tracker bug 114158 due to
recent changes in the behavior of 141279 and bug 145177.  To filter
messages related to this activity, search for "tepplesmsn200209".)
Depends on: 177952
i also want to be able to connect to zone.com with mozilla.  microsoft seems to
have made a certain java script tag that only internet explorer can read.  i
hope the programmers of mozilla releases can fix this bug.  
Severity: critical → major
Depends on: 61940
Access to any game brings up the message "Browser not fully supported" and says
IE 4.0 or greater, or Netscape 6.2.3 is needed.
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
*** Bug 209373 has been marked as a duplicate of this bug. ***
*** Bug 217046 has been marked as a duplicate of this bug. ***
No longer depends on: 177952
*** Bug 177952 has been marked as a duplicate of this bug. ***
Summary: msn.com - zone.com game playing not supported → msn.com - zone - game playing not supported
Still not working with Mozilla FireFox 1.0
Keywords: top500
Keywords: top100
*** Bug 288802 has been marked as a duplicate of this bug. ***
Works in Firefox 3.5
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.