Crash when opening parismetrosimulator.appspot.com

RESOLVED DUPLICATE of bug 928615

Status

()

Core
Audio/Video
--
critical
RESOLVED DUPLICATE of bug 928615
4 years ago
4 years ago

People

(Reporter: Mathieu Marquer, Unassigned)

Tracking

({crash})

27 Branch
x86_64
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131022030202

Steps to reproduce:

Opening http://parismetrosimulator.appspot.com/


Actual results:

Browser crash. Signature: [@ ntdll.dll@0x22373 ]


Expected results:

Browser should not crash.
(Reporter)

Updated

4 years ago
Version: 26 Branch → 27 Branch
(Reporter)

Updated

4 years ago
Crash Signature: @ ntdll.dll@0x22373
(Reporter)

Updated

4 years ago
Crash Signature: @ ntdll.dll@0x22373 → [@ ntdll.dll@0x22373 ]
(Reporter)

Comment 1

4 years ago
Not crashing with Linux, although there is no sound. Note that if the website shows "over quota", you need to wait until midnight Pacific Time (that's currently 7:00 am UTC) to be able to access the app again, it won't be available to anyone until then.

Crash report: https://crash-stats.mozilla.com/report/index/93aaf7c5-a3e7-47e2-bcae-747fa2131023

Updated

4 years ago
Severity: normal → critical
Component: General → Video/Audio
Keywords: crash
Fixed by Bug 928615?

Can you repro in a build after 2013-10-23?
Flags: needinfo?(mathieu.marquer)
(Reporter)

Comment 3

4 years ago
Yup, doesn't crash anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(mathieu.marquer)
Resolution: --- → DUPLICATE
Duplicate of bug: 928615
You need to log in before you can comment on or make changes to this bug.