Closed Bug 929920 Opened 8 years ago Closed 8 years ago

Bump marionette_client version to 0.6.1 and release to PyPI

Categories

(Testing :: Marionette, defect)

Other
All
defect
Not set
normal

Tracking

(firefox25 wontfix, firefox26 wontfix, firefox27 fixed, b2g-v1.2 fixed)

RESOLVED FIXED
mozilla27
Tracking Status
firefox25 --- wontfix
firefox26 --- wontfix
firefox27 --- fixed
b2g-v1.2 --- fixed

People

(Reporter: zcampbell, Assigned: davehunt)

References

Details

Attachments

(1 file)

Can you guys release the latest client?

We're keen to start using some of the new fixes!
Depends on: 927606
Summary: Release new Python marionette client to pypi → Bump marionette_client version to 0.6.1 and release to PyPI
Blocks: 929636
Assignee: nobody → dave.hunt
Status: NEW → ASSIGNED
Attachment #820992 - Attachment description: bug929920.patch → Bump marionette_client version to 0.6.1
Attachment #820992 - Flags: review?(mdas)
Blocks: 929999
Blocks: 927391
Attachment #820992 - Flags: review?(mdas) → review+
https://hg.mozilla.org/mozilla-central/rev/0b2a0462fba7
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.