Lack of "Compact all folders" function

VERIFIED INVALID

Status

MailNews Core
Backend
--
enhancement
VERIFIED INVALID
17 years ago
10 years ago

People

(Reporter: Marcin Orlowski, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I lack "compact all folders" which would automatically compact each folder of
given account.

Comment 1

17 years ago
File | Compact Folders will do a single account (or does it do all accounts?)
Anyway, assigning to Navin to resolve, probably invalid unless I'm missing
something.
Assignee: bienvenu → naving
Component: Mail Database → Mail Back End
(Assignee)

Comment 2

17 years ago
There is already Compact Folders under the File menu that compact all the 
folders for one account. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

17 years ago
My fault. I expected it in account popup menu, same way as "Compact folder". I
post another bug concerning that then.

Comment 4

17 years ago
Mark it verified.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
*** Bug 124432 has been marked as a duplicate of this bug. ***
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.