Cannot validate any app in production

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: vcarciu, Unassigned)

Tracking

({regression})

Avenir
2013-10-28
x86_64
Windows 7
regression
Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
Prerequisites:
Build identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:27.0) Gecko/20100101 Firefox/27.0

Steps to reproduce:
1.Go to MP Production and try to validate a new app

Expected results:
Packaged and hosted app are successfully validated

Actual results:
Validation is never finished and developers are not able to submit apps

Please see a screencast for this bug:http://screencast.com/t/XD9WXfUoam

NOTES:
Not reproducible on Stage or -dev
Works for me: http://cl.ly/image/2M2J1r221e37

Can you try again please?

Comment 2

5 years ago
Works for me for both hosted and packaged app. Reopen if you can reproduce
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

5 years ago
This is still reproducible for both packaged and hosted apps.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 4

5 years ago
Confirming that it is still reproducible.

Confirming screen shot (in pt-BR) : http://postimg.org/image/d4vh3vb33/

This happened while trying to send a new version of an already submitted packaged app.

Comment 5

5 years ago
Sounds like a server hiccup. Please file a new bug if you can reproduce.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → WORKSFORME

Comment 6

5 years ago
This was solved in the same day, was a regression. Thanks anyways Matt.
You need to log in before you can comment on or make changes to this bug.