Titlebar is displayed in the panorama

RESOLVED WONTFIX

Status

Firefox Graveyard
Panorama
RESOLVED WONTFIX
4 years ago
a year ago

People

(Reporter: fx4waldi, Unassigned)

Tracking

27 Branch
x86
Windows 7

Details

(Whiteboard: [Australis:P5])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 820997 [details]
Titlebar

Titlebar is displayed in the panorama, I think it has to do with the Bug 882009
Last good UX: 2013-09-10
First bad UX: 2013-09-11
(Reporter)

Updated

4 years ago
Blocks: 882009

Comment 1

4 years ago
Err, this happens on regular nightlies, too... how exactly is this a bug?
Flags: needinfo?(fx4waldi)
(Reporter)

Comment 2

4 years ago
Bug is only in releases Australis.
1. Press Ctrl+Shift+E
2. Appears title bar (window title)
3. Tab bar, Navigation etc. moving down and disappears
4. Appears Panorama
it looks particularly bad when you have lightweight theme
Flags: needinfo?(fx4waldi)

Updated

4 years ago
Whiteboard: [Australis:P5]
Panorama has been removed from Firefox 45, currently in Beta and scheduled for release on March 7th. As such, I'm closing all existing Panorama bugs.

If you are still using Panorama, you will see a deprecation message in Firefox 44, and when 45 is released your tab group data will be migrated to bookmarks, with a folder for each group. There are also a few addons offering similar functionality.

See https://support.mozilla.org/en-US/kb/tab-groups-removal for more info.

We're removing Panorama because it has extremely low usage (about 0.01% of users), and has a large number of bugs and usability issues. The cost of fixing all those issues is far too high to justify, and so we'll instead be focusing our time and energy on improving other parts of Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

a year ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.