Closed Bug 93004 Opened 20 years ago Closed 20 years ago

0.92 Mozilla (and Netscape 6.1PR) crash when visiting pages with Java applets.

Categories

(Core Graveyard :: Java-Implemented Plugins, defect)

x86
Linux
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 84093

People

(Reporter: scottweaver, Assigned: blackconnect)

Details

(Keywords: crash)

0.92 Mozilla (and Netscape 6.1PR) seems to have a bug that causes the browser to
lock up when trying to load pages with embedded Java applets.  It appears that
up to 6 jvm's spawn when visiting these types of pages.

I didn't see this one listed, so I thought I would post it.  If it is already a
known bug I apologize for my ignorance.

Environment
------------------------------------------------------------------------
Mozilla Version: 0.92
OS: Rad Hat Linux 7.1 (kernel 2.4.2)
Window Manager: KDE version 2.1


Regards
Scott Weaver
Severity: major → critical
Keywords: crash
I think this is a dupe of bug 84093.
Bug 84093 contains a workaround.....

Please reopen if you disagree...

*** This bug has been marked as a duplicate of 84093 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Of course, Pluglets is wrong category for this bug.
But DUP in any case. VERIFIED.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.