Tabs deleted on power loss

RESOLVED DUPLICATE of bug 898800

Status

()

RESOLVED DUPLICATE of bug 898800
5 years ago
5 years ago

People

(Reporter: fbrfa8.g, Unassigned)

Tracking

27 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131022030202

Steps to reproduce:

Computer loses power


Actual results:

Session cannot be restored
Hi co463, thanks for reporting this! It looks likely to be a duplicate bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 898800
You need to log in before you can comment on or make changes to this bug.