[B2G][l10n] [Settings] Greek: Lock Orientation text is truncated under Display settings.

RESOLVED WONTFIX

Status

Mozilla Localizations
el / Greek
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: Lucas Aliaga, Assigned: Kostas Papadimas)

Tracking

({l12y})

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(b2g-v1.3 affected, b2g-v2.1 affected)

Details

(Whiteboard: permafail)

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

5 years ago
Created attachment 821359 [details]
2013-10-23-15-55-15.png

Description: In Greek, Lock Orientation text is truncated under Display settings.

Prereq: Set language to Greek.

Repro Steps:
1) Updated to Buri Build ID: 20131023004005
2) Tap the Settings App.
3) Select Display.
4) Observe first toggle option "Lock Orientation".

Actual: 
Lock Orientation text is truncated.

Expected:
Lock Orientation text fits within line.

Environmental Variables:
Gaia   00d5964eabf95a6a8a632420dfa36fc76dcbc9b7
SourceStamp 7453a764f9a9
Build ID: 20131023004005
Version 26.0a2
Firmware Version: US_20131015
RIL Version: 01.02.00.019.082
(Reporter)

Updated

5 years ago
No longer depends on: 930259
Created attachment 829878 [details]
2013-11-10-19-12-34.png

New screenshot uploaded to show better this bug.

This has already be shortened from "Κλείδωμα προσανατολισμού" to "Κλείδωμα περιστροφής" and we can not shorten it more. It misses only one letter.

Probably shrinking font-size or making the gap between the string and the button smaller will resolve this bug.
Attachment #821359 - Attachment is obsolete: true
Flags: needinfo?(firefoxos-ux-bugzilla)

Comment 2

5 years ago
Does bug #908300 help address this problem? It has helped in numerous similar situations. If not, please re-flag us and we can recommend an ad-hoc solution.
Flags: needinfo?(firefoxos-ux-bugzilla)
re-flag ux team as #908300 is about headers and doesn't solve the problem in this bug which is about the "lock orientation" option.
Flags: needinfo?(firefoxos-ux-bugzilla)

Comment 4

5 years ago
Sorry - pasted the wrong number here again as well. Meant to ask if bug #927785 helps. Let us know.
Unfortunately not, I forgot to say that the screenshot I attached was with bug 927785 patch applied.

Comment 6

5 years ago
Flagging Eric for a hand-crafted solution. Sorry, Eric - we did try others first. :)
Flags: needinfo?(firefoxos-ux-bugzilla) → needinfo?(epang)
This bug should be fixed with bug 908309 :)
Depends on: 908309
Flags: needinfo?(epang)

Updated

4 years ago
Blocks: 967050
status-b2g-v1.3: --- → affected
Summary: [B2G] [1.2] [l10n] [Settings] Greek: Lock Orientation text is truncated under Display settings. → [B2G][l10n] [Settings] Greek: Lock Orientation text is truncated under Display settings.
Whiteboard: LocRun1.2 → LocRun1.2, LocRun1.3
Duplicate of this bug: 1086681
QA Whiteboard: [QAnalyst-Triage+]
status-b2g-v2.1: --- → affected
Whiteboard: LocRun1.2, LocRun1.3 → permafail

Comment 9

2 years ago
We've stopped shipping Firefox OS for phones. Thus resolving this as WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.