middle click bookmark in personal toolbar should open in new window

VERIFIED DUPLICATE of bug 59132

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 59132
17 years ago
13 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
 
(Reporter)

Comment 1

17 years ago
See also:
 33761 - bookmark pulldown
 93032 - personal toolbar
 93033 - bookmark manager (4xp)
 93034 - throber
(Reporter)

Comment 2

17 years ago
Grr, dunno how my queries missed this.

*** This bug has been marked as a duplicate of 59132 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.