[Messages] The text field is behind the suggestion field when writing a message

RESOLVED DUPLICATE of bug 929911

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 929911
4 years ago
4 years ago

People

(Reporter: isabelrios, Unassigned)

Tracking

({regression})

unspecified
x86_64
Windows 7
regression

Firefox Tracking Flags

(blocking-b2g:koi+)

Details

(Whiteboard: [u=commsapps-user c=messages p=0])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 821529 [details]
2013-10-24-03-41-50.png

Seen on 10/23 v1.2 build:
Gecko-3ce25ad
Gaia-c57951d

STR
1. Open message app
2. Create a new message
3. Tap on the text field to start writing the message

EXPECTED
It is possible to see what is being written. The text field is not overlapped

ACTUAL
The suggestion field appears on top of the text field. So it is not possible to see what is being written.
Please see screenshot attached.
Alive, Rudy, it looks like either a System or Keyboard regression, would you know something ?

Could we have a regression window please ?
Flags: needinfo?(rlu)
Flags: needinfo?(alive)
Keywords: regressionwindow-wanted
blocker: for bad UX and regression. Hence koi+
blocking-b2g: koi? → koi+
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 929911
Yes, this is a dupe of Bug 929911.
Flags: needinfo?(rlu)
Flags: needinfo?(alive)
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.