Intermittent TEST-UNEXPECTED-FAIL | /tests/dom/imptests/html/html/browsers/the-window-object/named-access-on-the-window-object/test_window-null-names.html | application terminated with exit code 256 | application crashed [@ libsystem_c.dylib + 0x50ebf]

RESOLVED DUPLICATE of bug 928222

Status

()

Core
General
RESOLVED DUPLICATE of bug 928222
4 years ago
4 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({crash})

Trunk
x86
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

4 years ago
Rev4 MacOSX Lion 10.7 mozilla-inbound opt test mochitest-2 on 2013-10-24 01:58:19 PDT for push f8e43006b159

slave: talos-r4-lion-018

https://tbpl.mozilla.org/php/getParsedLog.php?id=29587143&tree=Mozilla-Inbound

TEST-UNEXPECTED-FAIL | /tests/dom/imptests/html/html/browsers/the-window-object/named-access-on-the-window-object/test_window-null-names.html | application terminated with exit code 256
PROCESS-CRASH | /tests/dom/imptests/html/html/browsers/the-window-object/named-access-on-the-window-object/test_window-null-names.html | application crashed [@ libsystem_c.dylib + 0x50ebf]
Return code: 256
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=29637363&tree=Mozilla-Inbound
This backout will change the stack, if not fix this:
http://hg.mozilla.org/mozilla-central/rev/5a9ac6fed6ff
(In reply to Karl Tomlinson (:karlt) from comment #11)
> This backout will change the stack, if not fix this:
> http://hg.mozilla.org/mozilla-central/rev/5a9ac6fed6ff

Seems to have done the trick :-)
https://tbpl.mozilla.org/?rev=5a9ac6fed6ff
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 928222
You need to log in before you can comment on or make changes to this bug.