finger URLs fail via "Back" button

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: caustin, Assigned: neeti)

Tracking

({testcase})

Trunk
x86
Windows 2000
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Reproducable:  Usually

1) Open finger:johnc@idsoftware.com
2) Open finger:adrianc@idsoftware.com
3) Click back

Expected results:  The page returns to John's .plan.

Actual results:  The browser window still shows Adrian's .plan.

Comment 1

17 years ago
wfm win2k 2001072403 ...

Comment 2

17 years ago
RESOVLED:WFM
I'm using Mozilla 0.9.3.

Please re-open if it happens again.
The general behavior seems consistent with expected back/forward behavior.

QA REVIEWED:
This is in the finger test suite.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Keywords: testcase
Resolution: --- → WORKSFORME

Comment 3

17 years ago
reporter:

This bug is a "futured" or "untargeted" bug which has been "resolved/works for
me". Most bugs meeting this criteria are usually somewhat out of date or working
in the current builds.

If this bug is not happening for you in a recent build (such as the Mozilla
daily build, Mozilla 0.9.3, or Netscape 6.1), please use the friendly "Mark bugs
as VERIFIED" radio button to set this bug to "VERIFIED/WORKS FOR ME"
If you reported the bug on a platform (e.g. Linux) and other contributors
reported on another platform (e.g. Mac OS), please comment that it works for you
 but do not verify it yet.

For these multi-platform bug reports, we need to verify all reported platforms
-OR- create new "still broken on platform X" bugs when you verify.
benc: No, I saw this too. I can't test this for a while (no net access at home)
though. Are you sure that this doesn't happen? Noone's touched finger in ages.
(Reporter)

Comment 5

17 years ago
I'll test 0.9.4 when it's released.

Comment 6

17 years ago
chad: Can you check this out now that 0.9.4 is out?
Summary: finger URLs intermittently don't work → finger URLs fail via "Back" button
(Reporter)

Comment 7

17 years ago
I'm not seeing it in 0.9.4 anymore.
You need to log in before you can comment on or make changes to this bug.