Closed Bug 930564 Opened 6 years ago Closed 6 years ago

Expose the gfxPath ctor that takes a Moz2D path to aid in converting code to Moz2D

Categories

(Core :: Graphics, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla27

People

(Reporter: jwatt, Assigned: jwatt)

References

Details

Attachments

(1 file)

No description provided.
Attached patch patchSplinter Review
Attachment #821711 - Flags: review?(bas)
Attachment #821711 - Flags: review?(bas) → review+
Relanded:

https://hg.mozilla.org/integration/mozilla-inbound/rev/4feb44a01f69

The WinXP crashes were caused by bug Bug 930516.
https://hg.mozilla.org/mozilla-central/rev/4feb44a01f69
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla27
You need to log in before you can comment on or make changes to this bug.