firefox/community page's top menu links are all 404s

RESOLVED WORKSFORME

Status

www.mozilla.org
Pages & Content
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: skierpage, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130911155223

Steps to reproduce:

I typed mozilla in the Firefox browser bar and it autocompleted with http://www.mozilla.org/en-US/firefox/community/ , so I went there. (15 years, congratulations!)

But *all* the links in its top nav -- Mission | About | Products | Get Involved  -- are broken. E.g. http://www.mozilla.org/en-US//en-US/mission/ (note en-US twice and doubled slashes)


Actual results:

Get the "Whoops" page.


Expected results:

Links to https://www.mozilla.org/en-US/mission/ instead, no 404
Hi Raymond-

Could you please test to see if you can reproduce?

I couldn't.

Thx,
Jen
QA Contact: mozbugs.retornam
I could not reproduce,  skierpage  were u using the en-US firefox build or Firefox in another locale?
I can't reproduce. Resolving bug. skierpage, please reopen if you are still having this issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.